tocsin

PyPI/pdm CVE-2026-47781: unknown, EPSS 0.19%

PDM: Project-Controlled `.pdm-plugins` Content Executes Before CLI Parsing

Action: Upgrade pdm to 2.27.0 or later.

pip install pdm==2.27.0

Affected

introducedfixedlast affected
02.27.0-

Fixed versions

2.27.0

Sources

CVE-2026-47781 · published · modified · JSON