PyPI/plone-app-dexterity CVE-2020-28734: high 8.8, EPSS 1.45%
Improper Restriction of XML External Entity Reference in Plone
Action: Upgrade plone-app-dexterity to 2.6.8 or later.
pip install plone-app-dexterity==2.6.8Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.6.8 | - |
Fixed versions
| 2.6.8 |
Sources
- osv: PYSEC-2026-2880
- https://nvd.nist.gov/vuln/detail/CVE-2020-28734
- https://github.com/plone/Products.CMFPlone/issues/3209
- https://dist.plone.org/release/5.2.3/RELEASE-NOTES.txt
- https://github.com/advisories/GHSA-wq6x-g685-w5f2
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2020-246.yaml
- https://www.misakikata.com/codes/plone/python-en.html
- https://pypi.org/project/plone-app-dexterity
CVE-2020-28734 · published · modified · JSON