PyPI/plone-app-event CVE-2020-28736: high 8.8, EPSS 1.45%
Improper Restriction of XML External Entity Reference in Plone
Action: Upgrade plone-app-event to 3.2.10 or later.
pip install plone-app-event==3.2.10Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.2.10 | - |
Fixed versions
| 3.2.10 |
Sources
- osv: PYSEC-2026-2882
- https://nvd.nist.gov/vuln/detail/CVE-2020-28736
- https://github.com/plone/Products.CMFPlone/issues/3209
- https://dist.plone.org/release/5.2.3/RELEASE-NOTES.txt
- https://github.com/advisories/GHSA-2c8c-84w2-j38j
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2020-248.yaml
- https://www.misakikata.com/codes/plone/python-en.html
- https://pypi.org/project/plone-app-event
CVE-2020-28736 · published · modified · JSON