PyPI/plone-app-users CVE-2011-1950: medium 6.5, EPSS 2.35%
Plone and plone.app.users allow remote authenticated users to modify the properties of arbitrary accounts
Action: Upgrade plone-app-users to 1.0.5 or later.
pip install plone-app-users==1.0.5pip install plone-app-users==1.1.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.0a1 | 1.0.5 | - |
| 1.1b1 | 1.1.1 | - |
Fixed versions
| 1.0.5 | 1.1.1 |
Sources
- osv: PYSEC-2026-2888
- https://nvd.nist.gov/vuln/detail/CVE-2011-1950
- https://exchange.xforce.ibmcloud.com/vulnerabilities/67695
- https://github.com/advisories/GHSA-2qx8-589j-gcpx
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2011-16.yaml
- http://plone.org/products/plone/security/advisories/CVE-2011-1950
- https://pypi.org/project/plone-app-users
CVE-2011-1950 · published · modified · JSON