tocsin

PyPI/praisonai CVE-2026-40158: high 8.6, EPSS 0.24%

PraisonAI Vulnerable to Code Injection and Protection Mechanism Failure

Action: Upgrade praisonai to 4.5.128 or later.

pip install praisonai==4.5.128

Affected

introducedfixedlast affected
04.5.128-

Fixed versions

4.5.128

Sources

CVE-2026-40158 · published · modified · JSON