tocsin

PyPI/backpropagate CVE-2026-48797: critical 9.3, EPSS 0.32%

Backpropagate: backprop ui --auth and backprop ui --share do not enforce authentication

Action: Upgrade backpropagate to 1.2.0 or later.

pip install backpropagate==1.2.0

Affected

introducedfixedlast affected
1.1.01.2.0-

Fixed versions

1.2.0

Sources

CVE-2026-48797 · published · modified · JSON