tocsin

PyPI/products-cmfcore CVE-2021-33507: medium 6.1, EPSS 0.75%

Cross-site scripting in Products.CMFCore, Products.PluggableAuthService, Plone

Action: Upgrade products-cmfcore to 2.5.1 or later.

pip install products-cmfcore==2.5.1

Affected

introducedfixedlast affected
02.5.1-

Fixed versions

2.5.1

Sources

CVE-2021-33507 · published · modified · JSON