tocsin

PyPI/promptflow-tools CVE-2025-24986: medium 6.5, EPSS 0.54%

Azure PromptFlow remote code execution related to Jinja templates

Action: Upgrade promptflow-tools to 1.6.0 or later.

pip install promptflow-tools==1.6.0

Affected

introducedfixedlast affected
01.6.0-

Fixed versions

1.6.0

Sources

CVE-2025-24986 · published · modified · JSON