tocsin

PyPI/pydantic-ai CVE-2026-25640: high 7.1, EPSS 0.38%

Pydantic AI has Stored XSS via Path Traversal in Web UI CDN URL

Action: Upgrade pydantic-ai to 1.51.0 or later.

pip install pydantic-ai==1.51.0

Affected

introducedfixedlast affected
1.34.01.51.0-

Fixed versions

1.51.0

Sources

CVE-2026-25640 · published · modified · JSON