tocsin

PyPI/fastmcp CVE-2026-32871: critical 10, EPSS 0.92%

FastMCP OpenAPI Provider has an SSRF & Path Traversal Vulnerability

Action: Upgrade fastmcp to 3.2.0 or later.

pip install fastmcp==3.2.0

Affected

introducedfixedlast affected
03.2.0-

Fixed versions

3.2.0

Sources

CVE-2026-32871 · published · modified · JSON