tocsin

PyPI/aqt CVE-2026-59153: unknown, EPSS 0.26%

Anki's local HTTP server does not sufficiently validate requests

Action: Upgrade aqt to 25.9.3 or later.

pip install aqt==25.9.3

Affected

introducedfixedlast affected
025.9.3-

Fixed versions

25.9.3

Sources

CVE-2026-59153 · published · modified · JSON