tocsin

PyPI/praisonai CVE-2026-57117: high 8.8, EPSS 0.58%

PraisonAI: Compute-bridged file tools allow shell command injection

Action: Upgrade praisonai to 4.6.59 or later.

pip install praisonai==4.6.59

Affected

introducedfixedlast affected
4.6.104.6.59-

Fixed versions

4.6.59

Sources

CVE-2026-57117 · published · modified · JSON