tocsin

PyPI/jupyterlab CVE-2026-73416: medium 6.1, EPSS 0.66%

JupyterLab: PyPI extension blocklist package-name canonicalization bypass

Action: Upgrade jupyterlab to 4.5.10 or later.

pip install jupyterlab==4.5.10
pip install jupyterlab==4.6.2

Affected

introducedfixedlast affected
4.5.04.5.10-
4.6.04.6.2-

Fixed versions

4.5.104.6.2

Sources

CVE-2026-73416 · published · modified · JSON