tocsin

PyPI/nltk CVE-2026-62383: unknown, EPSS 0.18%

nltk versions before 3.10.2 contain a symlink-based arbitrary file read vulnerability in IPIPANCorpusReader methods that bypass nltk.pathsec validation entirely. Attackers can place a symlink in the c

Action: Upgrade nltk to 3.10.2 or later.

pip install nltk==3.10.2

Affected

introducedfixedlast affected
3.10.03.10.2-

Fixed versions

3.10.2

Sources

CVE-2026-62383 · published · modified · JSON