tocsin

PyPI/nltk CVE-2026-62385: high 7.5, EPSS 0.42%

NLTK versions before 3.10.0 contain a path traversal vulnerability in FramenetCorpusReader and NKJPCorpusReader that allows attackers to parse XML files outside the corpus root by supplying unsafe sel

Action: Upgrade nltk to 3.10.0 or later.

pip install nltk==3.10.0

Affected

introducedfixedlast affected
03.10.0-

Fixed versions

3.10.0

Sources

CVE-2026-62385 · published · modified · JSON