tocsin

PyPI/nltk CVE-2026-65915: unknown, EPSS 0.41%

NLTK versions before 3.10.0 contain a logic bug in FileSystemPathPointer.open() where the sandbox validation check compares a normalized path against itself, making the security check permanently iner

Action: Upgrade nltk to 3.10.0 or later.

pip install nltk==3.10.0

Affected

introducedfixedlast affected
03.10.0-

Fixed versions

3.10.0

Sources

CVE-2026-65915 · published · modified · JSON