tocsin

PyPI/nltk CVE-2026-81726: high 7, EPSS 0.34%

NLTK through 3.10.3 contains a path traversal vulnerability in model-artifact APIs that bypass pathsec enforcement by using raw file operations on caller-controlled paths. Attackers can read or write

Action: Upgrade nltk to 3.10.3 or later.

pip install nltk==3.10.3

Affected

introducedfixedlast affected
03.10.3-

Fixed versions

3.10.3

Sources

CVE-2026-81726 · published · modified · JSON