tocsin

PyPI/nltk CVE-2026-80205: unknown, EPSS 0.65%

NLTK versions before 3.10.0 contain a regular expression denial of service vulnerability in Text.findall() and TokenSearcher.findall() methods that accept user-supplied regular expressions without val

Action: Upgrade nltk to 3.10.0 or later.

pip install nltk==3.10.0

Affected

introducedfixedlast affected
03.10.0-

Fixed versions

3.10.0

Sources

CVE-2026-80205 · published · modified · JSON