tocsin

PyPI/nltk CVE-2026-80206: unknown, EPSS 0.44%

NLTK before 3.10.3 contains a regular expression denial of service (ReDoS) vulnerability in the tgrep module. The _tgrep_node_action function compiles user-supplied regular expressions embedded in /re

Action: Upgrade nltk to 3.10.3 or later.

pip install nltk==3.10.3

Affected

introducedfixedlast affected
03.10.3-

Fixed versions

3.10.3

Sources

CVE-2026-80206 · published · modified · JSON