tocsin

PyPI/langflow-base CVE-2025-3248: critical 9.8, exploited, EPSS 99.99%

Langflow Unauth RCE

Action: Upgrade langflow-base to 0.3.0 or later.

pip install langflow-base==0.3.0

Affected

introducedfixedlast affected
00.3.0-

Fixed versions

0.3.0

Sources

CVE-2025-3248 · published · modified · JSON