tocsin

PyPI/compliance-trestle CVE-2026-54757: high 7.8, EPSS 0.36%

Trestle has Server-Side Template Injection (SSTI) via Recursive Template Re-evaluation of Untrusted Data

Action: Upgrade compliance-trestle to 3.12.4 or later.

pip install compliance-trestle==3.12.4
pip install compliance-trestle==4.1.0

Affected

introducedfixedlast affected
03.12.4-
4.0.04.1.0-

Fixed versions

3.12.44.1.0

Sources

CVE-2026-54757 · published · modified · JSON