tocsin

PyPI/djangorestframework CVE-2026-73229: medium 4.3, EPSS 0.37%

Django REST framework: AdminRenderer may disclose GET-protected data when rendering invalid write requests

Action: Upgrade djangorestframework to 3.17.2 or later.

pip install djangorestframework==3.17.2

Affected

introducedfixedlast affected
03.17.2-

Fixed versions

3.17.2

Sources

CVE-2026-73229 · published · modified · JSON