tocsin

PyPI/praisonaiagents CVE-2026-55528: high 8.2, EPSS 0.49%

praisonaiagents: AgentServer declares auth_token but never enforces it on any route

Action: Upgrade praisonaiagents to 1.6.58 or later.

pip install praisonaiagents==1.6.58

Affected

introducedfixedlast affected
01.6.58-

Fixed versions

1.6.58

Sources

CVE-2026-55528 · published · modified · JSON