tocsin

PyPI/litellm CVE-2026-35030: critical 9.1, EPSS 0.63%

LiteLLM: Authentication bypass via OIDC userinfo cache key collision

Action: Upgrade litellm to 1.83.0 or later.

pip install litellm==1.83.0

Affected

introducedfixedlast affected
01.83.0-

Fixed versions

1.83.0

Sources

CVE-2026-35030 · published · modified · JSON