PyPI/nltk CVE-2026-12261: medium 6.5, EPSS 0.21%
A vulnerability in `nltk.downloader` in nltk/nltk versions <= 3.9.4 allows for cross-package resource and model poisoning. The downloader extracts package archives into shared namespaces such as `corp
Action: Upgrade nltk to 3.10.0 or later.
pip install nltk==3.10.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.10.0 | - |
Fixed versions
| 3.10.0 |
Sources
- osv: PYSEC-2026-3954
- https://huntr.com/bounties/8b8c381e-08a8-4e4f-bb46-a320c96a364f
- https://github.com/advisories/GHSA-ffj6-66c4-86gw
CVE-2026-12261 · published · modified · JSON