tocsin

PyPI/llama-index-core CVE-2024-3271: critical 9.8, EPSS 2.89%

llama-index-core Command Injection vulnerability

Action: Upgrade llama-index-core to 0.10.24 or later.

pip install llama-index-core==0.10.24

Affected

introducedfixedlast affected
00.10.24-

Fixed versions

0.10.24

Sources

CVE-2024-3271 · published · modified · JSON