tocsin

PyPI/pytorch-lightning CVE-2024-5980: critical 9.1, EPSS 1.32%

pytorch-lightning vulnerable to Arbitrary File Write via /v1/runs API endpoint

Action: Upgrade pytorch-lightning to 2.3.3 or later.

pip install pytorch-lightning==2.3.3

Affected

introducedfixedlast affected
02.3.3-

Fixed versions

2.3.3

Sources

CVE-2024-5980 · published · modified · JSON