tocsin

PyPI/vllm CVE-2026-94625: medium 5.3, EPSS 0.52%

vLLM through 0.29.0 contains a resource exhaustion vulnerability in MooncakeConnector where rejected prefill requests create ownerless transfer placeholders that are never reclaimed. Attackers can sen

Action: Upgrade vllm to 0.30.0 or later.

pip install vllm==0.30.0

Affected

introducedfixedlast affected
00.30.0-

Fixed versions

0.30.0

Sources

CVE-2026-94625 · published · modified · JSON