tocsin

PyPI/vllm CVE-2026-94626: unknown, EPSS 0.63%

vLLM through 0.29.0 fails to validate the tp_size parameter in kv_transfer_params on OpenAI-compatible completion endpoints, allowing attackers to allocate unbounded memory. Attackers can supply arbit

Action: Upgrade vllm to 0.30.0 or later.

pip install vllm==0.30.0

Affected

introducedfixedlast affected
00.30.0-

Fixed versions

0.30.0

Sources

CVE-2026-94626 · published · modified · JSON