tocsin

PyPI/monai CVE-2026-100843: high 7.8, EPSS 0.30%

MONAI versions before 1.6.0 contain a remote code execution vulnerability in the algo_from_pickle() function due to unsafe pickle.loads() deserialization in monai/auto3dseg/utils.py. Attackers can cra

Action: Upgrade monai to 1.6.0 or later.

pip install monai==1.6.0

Affected

introducedfixedlast affected
01.6.0-

Fixed versions

1.6.0

Sources

CVE-2026-100843 · published · modified · JSON