tocsin

PyPI/monai CVE-2026-100844: high 7.8, EPSS 0.92%

MONAI before 1.6.0 is vulnerable to OS command injection in the nnUNetV2Runner component (monai.apps.nnunet.nnunetv2_runner). User-controlled values taken from the YAML configuration file (notably dat

Action: Upgrade monai to 1.6.0 or later.

pip install monai==1.6.0

Affected

introducedfixedlast affected
01.6.0-

Fixed versions

1.6.0

Sources

CVE-2026-100844 · published · modified · JSON