tocsin

PyPI/chainlit CVE-2026-56104: high 7.4, EPSS 0.42%

Chainlit contains a session hijacking vulnerability

Action: Upgrade chainlit to 2.10.1 or later.

pip install chainlit==2.10.1

Affected

introducedfixedlast affected
02.10.1-

Fixed versions

2.10.1

Sources

CVE-2026-56104 · published · modified · JSON