tocsin

PyPI/lollms CVE-2024-4315: critical 9.1, EPSS 1.02%

parisneo/lollms Local File Inclusion (LFI) attack

Action: Upgrade lollms to 9.5.0 or later.

pip install lollms==9.5.0

Affected

introducedfixedlast affected
09.5.0-

Fixed versions

9.5.0

Sources

CVE-2024-4315 · published · modified · JSON