tocsin

PyPI/pyjwt CVE-2026-101917: medium 5.3, EPSS 0.43%

PyJWT: PyJWKClient still amplifies unauthenticated JWKS fetches on unknown kid values (incomplete fix of CVE-2026-48524)

Action: Upgrade pyjwt to 2.14.0 or later.

pip install pyjwt==2.14.0

Affected

introducedfixedlast affected
02.14.0-

Fixed versions

2.14.0

Sources

CVE-2026-101917 · published · modified · JSON