tocsin

PyPI/pyjwt CVE-2026-102272: high 7.4, EPSS 0.22%

PyJWT BOM Bypass

Action: Upgrade pyjwt to 2.14.0 or later.

pip install pyjwt==2.14.0

Affected

introducedfixedlast affected
2.13.02.14.0-

Fixed versions

2.14.0

Sources

CVE-2026-102272 · published · modified · JSON