PyPI/django CVE-2025-13473: medium 5.3, EPSS 0.81%
An issue was discovered in 6.0 before 6.0.2, 5.2 before 5.2.11, and 4.2 before 4.2.28.
Action: Upgrade django to 4.2.28 or later.
pip install django==4.2.28pip install django==5.2.11pip install django==6.0.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 4.2 | 4.2.28 | - |
| 5.2 | 5.2.11 | - |
| 6.0 | 6.0.2 | - |
Fixed versions
| 4.2.28 | 5.2.11 | 6.0.2 |
Sources
- osv: PYSEC-2026-42
- https://groups.google.com/g/django-announce
- https://docs.djangoproject.com/en/dev/releases/security/
- https://www.djangoproject.com/weblog/2026/feb/03/security-releases/
- https://github.com/advisories/GHSA-2mcm-79hx-8fxw
CVE-2025-13473 · published · modified · JSON