tocsin

PyPI/mlflow CVE-2023-6015: critical 10, EPSS 4.49%

MLflow allowed arbitrary files to be PUT onto the server

Action: Upgrade mlflow to 2.8.1 or later.

pip install mlflow==2.8.1

Affected

introducedfixedlast affected
02.8.1-

Fixed versions

2.8.1

Sources

CVE-2023-6015 · published · modified · JSON