tocsin

PyPI/langflow-base CVE-2026-105698: medium 5.4, EPSS 0.22%

Langflow : Cross-user flow access and vertex execution via deprecated /api/v1/build/{flow_id}/vertices endpoints

Action: Upgrade langflow-base to 0.10.1 or later.

pip install langflow-base==0.10.1

Affected

introducedfixedlast affected
00.10.1-

Fixed versions

0.10.1

Sources

CVE-2026-105698 · published · modified · JSON