tocsin

PyPI/plone-app-contenttypes CVE-2020-7941: critical 9.8, EPSS 2.27%

Plone Unauthenticated Write Vulnerability

Action: Upgrade plone-app-contenttypes to 2.1.6 or later.

pip install plone-app-contenttypes==2.1.6

Affected

introducedfixedlast affected
02.1.6-

Fixed versions

2.1.6

Sources

CVE-2020-7941 · published · modified · JSON