PyPI/praisonai CVE-2026-35615: high 7.5, EPSS 0.43%
PraisonAI Has Path Traversal in FileTools
Action: Upgrade praisonai to 1.5.113 or later.
pip install praisonai==1.5.113Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.5.113 | - |
Fixed versions
| 1.5.113 |
Sources
- osv: PYSEC-2026-464
- nvd: CVE-2026-35615
- https://github.com/MervinPraison/PraisonAI/security/advisories/GHSA-693f-pf34-72c5
- https://github.com/MervinPraison/PraisonAI
- https://github.com/MervinPraison/PraisonAI/releases/tag/v4.5.113
- https://pypi.org/project/praisonai
- https://github.com/advisories/GHSA-693f-pf34-72c5
CVE-2026-35615 · published · modified · JSON