tocsin

PyPI/pyload-ng CVE-2023-0435: critical 9.8, EPSS 0.73%

Excessive Attack Surface in pyload-ng

Action: Upgrade pyload-ng to 0.5.0b3.dev41 or later.

pip install pyload-ng==0.5.0b3.dev41

Affected

introducedfixedlast affected
00.5.0b3.dev41-

Fixed versions

0.5.0b3.dev41

Sources

CVE-2023-0435 · published · modified · JSON