tocsin

PyPI/django CVE-2026-35192: medium 6.5, EPSS 0.54%

An issue was discovered in 6.0 before 6.0.5 and 5.2 before 5.2.14.

Action: Upgrade django to 5.2.14 or later.

pip install django==5.2.14
pip install django==6.0.5

Affected

introducedfixedlast affected
5.25.2.14-
6.06.0.5-

Fixed versions

5.2.146.0.5

Sources

CVE-2026-35192 · published · modified · JSON