PyPI/django CVE-2026-5766: unknown, EPSS 0.42%
An issue was discovered in 6.0 before 6.0.5 and 5.2 before 5.2.14.
Action: Upgrade django to 5.2.14 or later.
pip install django==5.2.14pip install django==6.0.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 5.2 | 5.2.14 | - |
| 6.0 | 6.0.5 | - |
Fixed versions
| 5.2.14 | 6.0.5 |
Sources
- osv: PYSEC-2026-54
- https://docs.djangoproject.com/en/dev/releases/security/
- https://groups.google.com/g/django-announce
- https://www.djangoproject.com/weblog/2026/may/05/security-releases/
- https://github.com/advisories/GHSA-w26r-rmm8-9c29
CVE-2026-5766 · published · modified · JSON