tocsin

PyPI/swift CVE-2012-4406: critical 9.8, EPSS 6.57%

OpenStack Object Storage (swift) Code Injection vulnerability

Action: Upgrade swift to 1.7.0 or later.

pip install swift==1.7.0

Affected

introducedfixedlast affected
01.7.0-

Fixed versions

1.7.0

Sources

CVE-2012-4406 · published · modified · JSON