PyPI/vllm CVE-2026-22778: critical 9.8, EPSS 18.54%
vLLM has RCE In Video Processing
Action: Upgrade vllm to 0.14.1 or later.
pip install vllm==0.14.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.8.3 | 0.14.1 | - |
Fixed versions
| 0.14.1 |
Sources
- osv: PYSEC-2026-565
- https://github.com/vllm-project/vllm/security/advisories/GHSA-4r2x-xpjr-7cvv
- https://nvd.nist.gov/vuln/detail/CVE-2026-22778
- https://github.com/vllm-project/vllm/pull/31987
- https://github.com/vllm-project/vllm/pull/32319
- https://github.com/vllm-project/vllm
- https://github.com/vllm-project/vllm/releases/tag/v0.14.1
- https://pypi.org/project/vllm
- https://github.com/advisories/GHSA-4r2x-xpjr-7cvv
CVE-2026-22778 · published · modified · JSON