tocsin

PyPI/crawl4ai CVE-2026-56260, CVE-2026-56261, CVE-2026-56262, CVE-2026-56263, CVE-2026-56264, CVE-2026-56265, CVE-2026-56266: high 8.6, EPSS 0.65%

Crawl4AI before 0.8.7 contains a server-side request forgery vulnerability in the /crawl, /crawl/stream, /md, and /llm endpoints that fetch arbitrary user-supplied URLs without validation. Unauthentic

Action: Upgrade crawl4ai to 0.8.7 or later.

pip install crawl4ai==0.8.7

Affected

introducedfixedlast affected
00.8.7-

Fixed versions

0.8.7

Sources

CVE-2026-56260, CVE-2026-56261, CVE-2026-56262, CVE-2026-56263, CVE-2026-56264, CVE-2026-56265, CVE-2026-56266 · published · modified · JSON