PyPI/django-tinymce CVE-2024-21910: medium 6.1, EPSS 0.96%
Cross-site scripting vulnerability in TinyMCE plugins
Action: Upgrade django-tinymce to 3.4.0 or later.
pip install django-tinymce==3.4.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.4.0 | - |
Fixed versions
| 3.4.0 |
Sources
- osv: PYSEC-2026-632
- https://github.com/tinymce/tinymce/security/advisories/GHSA-r8hm-w5f7-wj39
- https://github.com/jazzband/django-tinymce/issues/366
- https://github.com/jazzband/django-tinymce/releases/tag/3.4.0
- https://github.com/tinymce/tinymce
- https://pypi.org/project/django-tinymce/3.4.0
- https://pypi.org/project/django-tinymce
- https://github.com/advisories/GHSA-r8hm-w5f7-wj39
- https://nvd.nist.gov/vuln/detail/CVE-2024-21910
CVE-2024-21910 · published · modified · JSON