tocsin

PyPI/ironic CVE-2016-4985: high 7.5, EPSS 2.86%

OpenStack Ironic Exposure of Sensitive Information to an Unauthorized Actor

Action: Upgrade ironic to 4.2.5 or later.

pip install ironic==4.2.5
pip install ironic==5.1.2

Affected

introducedfixedlast affected
04.2.5-
5.05.1.2-

Fixed versions

4.2.55.1.2

Sources

CVE-2016-4985 · published · modified · JSON