tocsin

PyPI/notebook CVE-2021-32797: high 7.4, EPSS 2.66%

JupyterLab: XSS due to lack of sanitization of the action attribute of an html <form>

Action: Upgrade notebook to 5.7.11 or later.

pip install notebook==5.7.11
pip install notebook==6.4.1

Affected

introducedfixedlast affected
05.7.11-
6.0.06.4.1-

Fixed versions

5.7.116.4.1

Sources

CVE-2021-32797 · published · modified · JSON