PyPI/keylime CVE-2026-1709: critical 9.8, EPSS 5.79%
A flaw was found in Keylime. The Keylime registrar, since version 7.12.0, does not enforce client-side Transport Layer Security (TLS) authentication. This authentication bypass vulnerability allows un
Action: Upgrade keylime to 7.12.0 or later.
pip install keylime==7.12.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.12.0 | - |
Fixed versions
| 7.12.0 |
Sources
- osv: PYSEC-2026-74
- https://access.redhat.com/errata/RHSA-2026:2224
- https://access.redhat.com/errata/RHSA-2026:2225
- https://access.redhat.com/errata/RHSA-2026:2298
- https://access.redhat.com/security/cve/CVE-2026-1709
- https://bugzilla.redhat.com/show_bug.cgi?id=2435514
- https://github.com/advisories/GHSA-4jqp-9qjv-57m2
CVE-2026-1709 · published · modified · JSON